Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: bradm Date: Jan 24, 2006 10:00pm
Forum: etree Subject: Tracks not titled

My most recent upload

http://www.archive.org/audio/etree-details-db.php?id=33007

completed successfully, but I notice that the titles used in the table of track files are the names of the SHN files, not the track titles. Not only that, but I downloaded the VBR MP3 files, and they aren't tagged with the track titles, just the file name.

The show went into a "No metadata found / waiting " state for a while, but then came out of it and got processed without problem, so I'm wondering if this has something to do with it, or if the processing of shows has changed.

Thanks,
BradM

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrad Leblanc Date: Jan 25, 2006 9:01pm
Forum: etree Subject: Re: Tracks not titled

Not only that, but I downloaded the VBR MP3 files, and they aren't tagged with the track titles, just the file name.

Hi Brad, unfortunately this is a one-shot deal to get the files tagged. When you submit file options the title of each FLAC file needs to have a song title in it in order to tag the lossy files correctly. More info here:

http://www.archive.org/iathreads/post-view.php?id=41069

Since we obviously had some trouble with metadata sticking over the weekend I'll fix this one manually.

Reply to this post
Reply [edit]

Poster: bradm Date: Jan 26, 2006 12:59am
Forum: etree Subject: Re: Tracks not titled

Thanks, Brad. I just checked the VBR MP3s, and the tracks' titles show up in WinAmp.

Aloha,
BradM

Reply to this post
Reply [edit]

Poster: JimBeamA Date: Jan 26, 2006 10:45am
Forum: etree Subject: Re: Tracks not titled

I'm having a problem that sounds similar. I understand naming the files and all. What I'm seeing is the following

the first step where you make sure the source, taper, transfer, location, date, etc are all correct is not picking up *any* of the info in the txt file. I've never seen this before. In the past it always picks something up. It doesn't even pick up the md5 check sums.

The second step where you name the tracks is *empty* I couldn't name the tracks if I wanted to. Then it goes into the "no meta data" hang.

I uploaded my shows starting 1/24 or 1/25 and they ran through 1/26 (today). If there was an issue last weekend and it was fixed, it seems to be broken again.

I did get one show to work correctly this morning around 6:30am NM2005-10-26.SBD.flac16

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrad Leblanc Date: Jan 27, 2006 1:20am
Forum: etree Subject: Re: Tracks not titled

Hi Jim, can't you just fill those fields out by hand and submit?

Reply to this post
Reply [edit]

Poster: JimBeamA Date: Jan 27, 2006 6:00am
Forum: etree Subject: Re: Tracks not titled

When it happened there were no fields to fill out. The little window popped up with nothing in it. I did not try this on every show. Once I saw the txt file was not being picked up I stopped and did not submit it. Otherwise that's what I would have done.

Reply to this post
Reply [edit]

Poster: B.H. Toque Date: Jan 28, 2006 6:51am
Forum: etree Subject: Re: Tracks not titled

This is a problem with Explorer. Try Firefox. I've had the same problem on several shows over a long timespan.

Switching browsers fixed the problem.

JAson